FTTC Broadband Outage - Christchurch
Incident Report for HJS Technology
Resolved
BT is making progress towards full restoration of Service. Further updates will be provided as soon as possible BT regrets any inconvenience this may have caused.
Posted Jun 28, 2021 - 15:51 BST
Update
Openreach have confirmed a Major Service Outage (MSO) in Christchurch and all FTTC services are currently offline. Openreach have updated the resolution time to 30/06/2021 00:00 (estimated).

We will continue to monitor developments and update accordingly.

HJS Technology apologises for any inconvenience caused by this BT/Openreach incident.
Posted Jun 28, 2021 - 13:00 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2021 - 12:58 BST
Update
Openreach have a service outage in the Christchurch area affecting FTTC services (Fiber to the cabinet) and have advised us that at the moment some of our End Users may be experiencing a loss of service.
They expect the fault to be cleated by: 28/06/2021 17:24 (estimated).

We apologise for this BT/Openreach outage and will provide further updates as soon as they become available.

If you require assistance, please contact our support team on 023 8038 6586.
Posted Jun 28, 2021 - 11:43 BST
Identified
BT is making progress towards full restoration of Service. Further updates will be provided as soon as possible.
Posted Jun 28, 2021 - 11:42 BST
This incident affected: Broadband and Ethernet (Broadband).