Service outage: Portsmouth and Eastleigh
Incident Report for HJS Technology
Resolved
This incident has been resolved. We apologise for any inconvenience caused by this supplier outage.
Posted Jul 20, 2021 - 15:47 BST
Monitoring
We have seen some services restored and are currently monitoring whilst work is continuing.
Posted Jul 20, 2021 - 13:50 BST
Investigating
We are currently investigating an outage affecting the following locations:

BT Eastleigh
BT Portsmouth Trunk

This will not be affecting all customers in these areas, however some customers will currently be offline.

We are currently investigating this cause of the outage. Further updates will be provided in due course.

We are proactively contacting those customers affected by this outage.

HJS Technology apologises for any inconvenience caused.
Posted Jul 20, 2021 - 09:03 BST
This incident affected: Broadband and Ethernet (Broadband, Ethernet).