Creating tickets through the HJS Support app
Incident Report for HJS Technology
Resolved
This incident has been resolved.
Posted May 04, 2022 - 12:03 BST
Identified
The ability to raise tickets through the HJS Support app is still temporarily unavailable. The issue has been identified and steps are being taken to restore functionality as soon as possible.

We apologise for any inconvenience this continues to cause our customers.

Customers can still raise a new ticket by emailing helpdesk@hjstechnology.co.uk, calling us on 02380 386 586 (option 1) or by logging into the Client Portal.
Posted Mar 31, 2022 - 11:28 BST
Investigating
We are investigating reports whereby users are unable to create new support tickets through the HJS support app.

As a precautionary measure, we have temporarily disabled this functionality until the root cause of the problem has been identified and resolved.

Users can still submit tickets by emailing helpdesk@hjstechnology.co.uk, calling us on 02380 386 586 (option 1) and via the Client Portal.

We apologise for any inconvenience this may cause.
Posted Mar 22, 2022 - 16:56 GMT
This incident affected: Support App.