Starlink outage
Incident Report for HJS Technology
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 13:02 BST
Investigating
We are receiving reports of intermittent outages with Starlink services. As soon as we have more information we will update this incident.
Posted Aug 30, 2022 - 09:52 BST
This incident affected: Broadband and Ethernet (Broadband).