Some users may experience degraded performance with multiple Microsoft 365 services and features
Incident Report for HJS Technology
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 09:09 BST
Update
We've identified that a subset of nodes within a Azure CosmosDB cluster have become unavailable. This has caused increase load on the remaining components within the environment, and subsequently caused these components to reach an operational thresholds and experience impact. We're investigating why the nodes originally entered an unhealthy state.

In parallel, continue to perform failovers and migrations of Microsoft 365 services to alternate components to provide relief. Additionally, we're reviewing options to provide more processing throughput to the impacted CosmosDB cluster to also provide further relief.
Posted Sep 07, 2022 - 16:39 BST
Update
We've identified a section of Azure Cosmos DB infrastructure within Europe is not performing as expected. We're attempting to reroute connections to alternate components to remediate impact.
Posted Sep 07, 2022 - 15:04 BST
Identified
Title: Some users may experience degraded performance with multiple Microsoft 365 services and features

User Impact: Users may experience degraded performance with multiple Microsoft 365 services and features.

More info: Services and features impacted include, but are not limited to:
- Delays for calling and message notifications within Microsoft Teams
- Yammer feeds not loading
- Unable to access the Microsoft Defender for Identity Portal (MDI) or loading MDI pages within the Security and Compliance Center (SCC). Additionally, some MDI related alerts may not be delivered.
- Unable to check-in devices within Microsoft Intune
Posted Sep 07, 2022 - 15:04 BST
This incident affected: Microsoft 365 (Teams, Windows Defender).